Advertisement:

Author Topic: I installed 2.0 Beta 4 and its working but I need help.  (Read 1439 times)

Offline Mystery?

  • Jr. Member
  • **
  • Posts: 240
    • GamerStatic
I installed 2.0 Beta 4 and its working but I need help.
« on: January 23, 2009, 08:03:24 PM »
I uploaded and am using the 1.1.7's MYSQL Database on 2.0 Beta 4 however I think it messed up my poll. Did I do something I was not supposed to?

Also help me out on fixing the poll here: http://www.simplemachines.org/community/index.php?topic=287924.0
 
Join my NEW website that I just created and be a big part of it (July 30, 2010): http://www.GamerStatic.net

Offline Adish - (F.L.A.M.E.R)

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 10,614
  • Gender: Male
  • I am a ninja!
    • adishpatel on Facebook
    • https://www.linkedin.com/in/adishpatel on LinkedIn
Re: I installed 2.0 Beta 4 and its working but I need help.
« Reply #1 on: January 24, 2009, 12:42:06 PM »
you will have to upgrade your site after you put the files of 2.0 beta 4 so that the database codes work along with each other.
Upgrade SMF

Have a look there.


Offline greyknight17

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 14,890
  • Gender: Male
    • Kevin's Resource Center
Re: I installed 2.0 Beta 4 and its working but I need help.
« Reply #2 on: January 31, 2009, 03:47:26 PM »
Mystery?, is this issue resolved now?