Advertisement:

Author Topic: General support topic for Aeva Media (Latest release: July 28, 2010)  (Read 2653877 times)

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5340 on: January 31, 2011, 01:04:08 PM »
It wouldn't show in the forum error log seeing that it's not a forum error. It's a Flash error.

What did you save it as, exactly?
No good deed goes unpunished
All helpful urges should be circumvented

Offline 3mrhythm

  • Jr. Member
  • **
  • Posts: 195
  • Gender: Male
  • www.nhfragswap.com
    • My Reef Forum
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5341 on: January 31, 2011, 01:06:13 PM »
yeah I am running a macbookpro here ...weird.. that must be why none of my members have mentioned the issue. ..maybe its just my mac..  the odd thing.. when i first installed avea mass upload worked great

Offline 3mrhythm

  • Jr. Member
  • **
  • Posts: 195
  • Gender: Male
  • www.nhfragswap.com
    • My Reef Forum
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5342 on: January 31, 2011, 01:06:33 PM »
crossdomain.xml

Offline b4pjoe

  • Full Member
  • ***
  • Posts: 402
  • Gender: Male
    • B4print.com
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5343 on: January 31, 2011, 01:06:41 PM »
Sounds like there's an issue with Flash on the Mac then.

Yes, I had asked Nao about it before. It was posted on his site before he quit doing support for the free version. There are other flash uploaders that do work on the Mac but not the one in AEVA.

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5344 on: January 31, 2011, 01:07:33 PM »
I have a feeling the file's supposed to be called crossDomain.xml (capital D)
No good deed goes unpunished
All helpful urges should be circumvented

Offline 3mrhythm

  • Jr. Member
  • **
  • Posts: 195
  • Gender: Male
  • www.nhfragswap.com
    • My Reef Forum
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5345 on: January 31, 2011, 01:13:02 PM »
I have a feeling the file's supposed to be called crossDomain.xml (capital D)

just tried that.. no changes..

Offline b4pjoe

  • Full Member
  • ***
  • Posts: 402
  • Gender: Male
    • B4print.com
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5346 on: January 31, 2011, 02:13:43 PM »
I have a feeling the file's supposed to be called crossDomain.xml (capital D)

just tried that.. no changes..

Is your issue a cross-domain issue like described on that web site?

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5347 on: January 31, 2011, 02:14:43 PM »
Given that the error is the same error, error 2049 which is a domain security violation...
No good deed goes unpunished
All helpful urges should be circumvented

Offline nick_n_ii

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5348 on: January 31, 2011, 04:14:59 PM »
repair_settings.php

Did fix what ever I had happening to cause issue with mass-uploads.
www.adv4x4s.com
SMF 2.0.2
SimplePortal 2.3.5

Offline tsis_k

  • Jr. Member
  • **
  • Posts: 102
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5349 on: February 01, 2011, 01:36:41 PM »
I uploaded an mp3 song but when I go play the song I get this error, "Error #2032". What did I do wrong?

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5350 on: February 01, 2011, 01:50:53 PM »
Yay for more configuration errors. See the advice above about fixing error 2049, they have the same root cause.
No good deed goes unpunished
All helpful urges should be circumvented

Offline tsis_k

  • Jr. Member
  • **
  • Posts: 102
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5351 on: February 01, 2011, 01:54:55 PM »
Can you direct me to the page I can find solution to fix my problem? 269 pages will be a lot of readings.

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5352 on: February 01, 2011, 01:57:18 PM »
Quite literally this page, or the one just before, with repair_settings.php.
No good deed goes unpunished
All helpful urges should be circumvented

Offline tsis_k

  • Jr. Member
  • **
  • Posts: 102
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5353 on: February 01, 2011, 02:10:13 PM »
I made an crossdomain file with notepad, uploaded and renamed as crossdomain.xml file to the public_html folder and didn't work. Changed the file to crossDomain.xml but still not working.

One thing I noticed is the mp3 file I uploaded is not in the folder. But when I upload a picture, the file is in the folder.
/public_html/forum/mgal_data/albums/songs/Dir_1

Thanks for your help.

Offline tsis_k

  • Jr. Member
  • **
  • Posts: 102
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5354 on: February 01, 2011, 02:13:05 PM »
Nevermind.. it's working now. I just re-uploaded the file and the mp3 is playing now.

Thanks again.

Offline tsis_k

  • Jr. Member
  • **
  • Posts: 102
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5355 on: February 01, 2011, 02:38:41 PM »
Okay... now mp3 file is playing but wma file is not working/playing.

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5356 on: February 01, 2011, 02:45:19 PM »
Can you play other WMA files in your browser?
No good deed goes unpunished
All helpful urges should be circumvented

Offline tsis_k

  • Jr. Member
  • **
  • Posts: 102
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5357 on: February 01, 2011, 06:25:53 PM »
Hmmm...I uploaded a wma file to domain and go directly to the file, the file plays.



Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5358 on: February 02, 2011, 06:52:17 AM »
OK, so define 'not playing'. What happens, exactly?

(I mean, would you go to your doctor and say, "I have a pain" and expect him to figure out what's wrong just from that, and reading your mind?)
No good deed goes unpunished
All helpful urges should be circumvented

Offline nick_n_ii

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5359 on: February 02, 2011, 01:45:45 PM »
New problem:

Illegal mix of collations (utf8_general_ci,IMPLICIT) and (utf8_unicode_ci,IMPLICIT) for operation 'ifnull'
File: /home/nicknii/public_html/forum/Sources/Aeva-Subs.php
Line: 3676

Should I Convert the database and data to UTF-8 to fix this?  Or is there another way?
www.adv4x4s.com
SMF 2.0.2
SimplePortal 2.3.5