• Welcome to Simple Machines Community Forum. Please login or sign up.

Redsy

Started by Daniiel, April 05, 2015, 07:44:21 PM

Previous topic - Next topic

fxj

August 28, 2015, 11:33:14 AM #100 Last Edit: August 28, 2015, 12:14:50 PM by fxj
Yes Twitter and FB bottom icons are inverted

How to change the color of background (brand-danger)? I see that there are some integrated and the default is #D9534F
getbootstrap.com/customize/?id=dfe8c23f60c3b4da3578

Adrek

There is one hardcoded string in Display.template.php:
<button type="button" class="btn btn-primary dropdown-toggle btn-sm" data-toggle="dropdown">Actions <span class="caret"></span></button>
Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

Jingaling

Hi,

i'm using this theme on my site, but I'm having issues with the @mentions mod and getting the alert to work. By "alert" I mean the [1] that appears next to "mentions" in the menu (much the same way as when you receive a PM).

Because of the custom menu, the "mentions" option doesn't appear. I've managed to add this to the "my messages" menu by adding the following code to subs.php:


'mentions' => array(
     'title' => $txt['mentions'] . (!empty($user_settings['unread_mentions']) ? ' [' . $user_settings['unread_mentions'] . ']' : ''),
     'href' => $scripturl . '?action=profile;area=mentions',
     'show' => true,
     'is_last' => true,
     ),


However, it doesn't go bold and show the [1] when someone gets a mention. Does anyone know what I need to do in order to make this work please? Here's a link to the mod in question:
http://custom.simplemachines.org/mods/index.php?mod=3860

Thanks,

Kev

Portugal

Any solution for that? Ive try it and doesnt worked for me..:(

Quote from: 420Connect.co.uk on August 06, 2015, 02:16:50 PM
Quote from: ByHazerfen on August 06, 2015, 11:39:36 AM
Mobile logout button close? help.

In your Themes/Redsy/css/index.css

add this at the bottom of the page:

@media (max-width: 767px) {
#button_logout, #button_profile
{
display: visible;
}
}


This will restore the logout and profile buttons when in mobile mode.  ;)
(and just remove ", #button_profile" if you wish to keep that hidden)

justinguru

Please award badges are not showing in user profile in posts ... hoe do i enable it please

Rene88

How can i make the top nav bar higher? (where the logo is in. its to smal for my logo.
please help.


rebus

Great theme! I would like to put the "Quote" link (which is now in a submenu) outside of that menu, may you suggest a way to do it?

dogdayfear

Hi!

I noticed that captcha images under 'Anti-spam' configuration in the admin options are not generated with this theme.

Can anybody confirm this and point any solution?

Thanks in advance.

Gluz

I don't have this Theme, but have some problem like this, and it was solved by running file_check.php and fix all the files as the tool suggest.

http://wiki.simplemachines.org/smf/File_check.php_-_What_is_it_and_what_does_it_do

QuoteThink in spanish, habla en inglés.

noobest

Quote from: dogdayfear on October 05, 2015, 03:32:39 PM
Hi!

I noticed that captcha images under 'Anti-spam' configuration in the admin options are not generated with this theme.

Can anybody confirm this and point any solution?

Thanks in advance.

Hey! I had the same problem, here is the solution :)

Go to Redsy's language folder and edit with Notepad++ (free program) every file named "ThemeStrings.xxxx", do:

- For every file be sure the code ends at "?>", delete EVERY space/line after.
- utf8 files must be saved as "Encode with UTF-8 without BOM", you will see this option in the "Encoding" menu, at the top.

And then ... magic!


420Connect.co.uk

@Daniiel or anyone with a good knowledge of .css & @media stuff!

I've played around with the theme quite a bit, but think some of my tinkering has b*ggered other parts of it..
I'm looking for someone to have a good look through the code and help put things right, but unfortunately I don't have the knowledge and will likely only make things worse..

Offering to pay for help..

.. related post:
Quote from: 420Connect.co.uk on October 08, 2015, 06:04:38 AM
Hey,

I've just had another look into this and although the @mention mod appears to cause issues.
I think the real problem is some of my tinkering to do with the theme .css ..whilst I thought I had implemented some ideas, although it seemed okay, I think I've brought up issues elsewhere..

Hopefully someone who understands themes can help me put things right!

I've had a look with 'Inspect Element' and after a bit of playing around found the "overflow: hidden;" part seems to be hiding the missing parts, but if I remove that line or change it to 'auto' it shows, but in a weird position..

.body_message
{
padding: 20px 0;
overflow: hidden;
}


It would be awesome if anyone wouldn't mind having a look over my theme files (specifically the responsive, @media stuff) as I think that is where the problem lies..

.. I'd be happy to offer a little donation to anyone who can help get me running smoothly :)

Thank you
www.420Connect.co.uk ~ A Social Network For The #CannabisCommunity ~ Come say "High" ;)

Adrek

Recent posts tab in Info Center doesn't seem to work under any web browser (Chrome, Firefox and even IE) - it doesn't get 'active' class after clicking on it. Did anyone solved this issue?
Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

margarett

Se forem conduzir, não bebam. Se forem beber... CHAMEM-ME!!!! :D

QuoteOver 90% of all computer problems can be traced back to the interface between the keyboard and the chair

Adrek

Thank you.

I swear that I did read every page in this topic... I'll blame it on late hour ::)
Polskie wsparcie SMF na simplemachines.org

the simplest solution is most likely the right one

rj07

Hey,
While using "oneall" social login, everything is fine in web browsers. But in mobile browser, I don't see the google or fb login buttons. It shows a blank.
Any ideas?
Thanks

natcip

Love this theme! :)

Is there a way to make the quote/modify/delete links appear next to one another, instead of first clicking on the "action" button?

Rene88

Hello i wonder if there is a way to fix the problems below i have them to.

Quote from: spikeweb on June 29, 2015, 07:31:35 AM
Has anyone any idea on how to display the profil area in mobile mode (using a smartphone) ?
I need at least to offer the recent messages and answer to my messages links

THX

It would be nice if in mobile mode that you can see recent messages and answer


Quote from: 420Connect.co.uk on July 02, 2015, 12:31:56 PM

1) Navigating to sub menu items, I find a bit of a nuisance as "hovering" on a phone/tablet is obviously different to "hovering" with your mouse..
Could anyone help in making this a "click to display/open" type menu, instead?


in mobile mode on my fone you cant hover and when you click it loads the page and dont show the sub menus.

hope someone can help.

Thanks!

helyea

Anybody can help me with this? I want put the logo in the middle


La Friki

December 03, 2015, 07:54:08 AM #118 Last Edit: December 03, 2015, 08:10:51 AM by La Friki
Anybody knows how set custom icons for every forum in this theme? I tried it with plugins, but dosn't work :(

And I'm trying to show the range name below the range icon in the post mesages (at the left of the post, in the profile of the user), but I don't know how I can make it...

Jade Elizabeth

Quote from: Daniiel on May 26, 2015, 05:41:31 PM
Quote from: Burke ♞ Knight on May 26, 2015, 12:28:17 PM
Quote from: dominik523 on May 19, 2015, 03:15:04 AM
I have one question. When I go on my mobile phone and try your theme, I can't see on any post names of the users which posted a reply. Can I turn on that somewhere or I'll have to go though the code?
Thanks in advance!

This, I'd like to know, too. What's the point of not showing the poster name and group with the post.
If get post and replies, you have NO idea who the heck posted them.

Index.css (Themes/Redsy/css)
Search:
@media (max-width: 991px) {
.poster h4, .poster ul
{
display: none;
}
.buttonlist li span
{
display: none;
}
}

Replace with:
@media (max-width: 991px) {
.buttonlist li span
{
display: none;
}
}


Are these issues and the inverted social media icons being fixed for a new release? This theme is amazing but I'm having some trouble and I think there's an issue in the display template. When I validate it for guests via W3C there's a stray </ul>. I didn't want to guess which one it was and try to surround it with the right calls so I figured I'd leave it to you.

Quote from: margarett on May 21, 2015, 10:12:55 AM
Quote from: ThaiJSP on May 20, 2015, 03:59:07 AM
I had use this theme for my webboard but it doesn't show Recent Posts. like pictures that i attached.
I seriously suck at theming but I found the same problem. I fixed it with

BoardIndex.template.php, find:
<div class="hslice tab-pane" id="recent_posts_content recent" role="tabpanel">
Replace with:
<div class="hslice tab-pane" id="recent" role="tabpanel">
(recent_posts_content seems not to be used anywhere else in the theme's files, so I removed it and it works)
Quote from: margarett on June 17, 2015, 05:26:30 AM
In BoardIndex.template.php, you just need to move the
class="active"

from the li "users" to li "recent".

Just remember that you can't disable recent posts after this, or else you will have no active tabs (because the current active tab can't be disabled and always has content)

This didn't work for me and I don't want that tab to be active initially...do I need to install that recent posts on board index mod or is there another way? :)

Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Advertisement: